Home 论坛 spacedesk Discussions server error 2-5

正在查看 3 个帖子:1-2 (共 2 个帖子)
  • 作者
    帖子
  • #6684
    rwoodland
    参与者

    I have the same problem, and the installer on the website for v1.0.36 still installs v1.0.35. This causes server error 2-5.

    附件:
    您需要登录才能查看附件。
    #6688
    spacedesk Lea
    管理员

    Hi @rwoodland,

    Version mismatch will be fixed in the next version release.
    The error 2-5 can be caused by other things (e.g. Incompatible products detected) but definitely not because of version mismatch.
    Could you please quickly check in the spacedesk Driver Console window -> Diagnostics -> Incompatible Software.

    For assistance, please also check the Troubleshooting -> Windows PC (Primary Machine) chapter in the user manual https://www.spacedesk.net/user-manual/.

    #6702
    spacedesk Lea
    管理员

    Hi @rwoodland,
    We have released a new spacedesk Driver version 1.0.37 with the version mismatch fixed, please try it.

    Home

正在查看 3 个帖子:1-2 (共 2 个帖子)
  • 哎呀,回复话题必需登录。