Home 论坛 spacedesk Discussions Unable to connect to server wirelessly

正在查看 3 个帖子:1-2 (共 2 个帖子)
  • 作者
    帖子
  • #5247
    syntax101
    参与者

    Hi.. the same issue with me.. i used this application for a while for productivity of my work..
    i used a modem as my router, however since the modem use only SIM for internet, i made a change of internet and now i have new router connected in my computer.. now using the spacedesk app i was not able to make connection to the server even if i add manually the ip address..

    before my address is 192.168.1.XXX .
    now with the new modem i have 192.168.524.xxx and was not able to make connection between the server and the android app..

    appreciate any help to resolve the issue.. ..

    Thank you

    #5274
    spacedesk Lea
    管理员

    Hi @syntax101,

    Is your android device connected to your new router’s wifi network too?

    Could you please check on your new router’s settings if the client/wifi isolation setting is enabled.
    If this setting is enabled, it will prevent a direct communication between connected devices.

    For more details, please also check the Troubleshooting -> Network Connection chapter in the user manual https://www.spacedesk.net/user-manual/#item_489.

    #5277
    syntax101
    参与者

    Hi… im using a globe modem and i am search a way how to disable the isolation but still no luck…
    any ways you can recommend for this solutions?

正在查看 3 个帖子:1-2 (共 2 个帖子)
  • 哎呀,回复话题必需登录。