Home 论坛 spacedesk Discussions WSL2 not starting after spacedesk installation

标签: 

正在查看 9 个帖子:16-23 (共 23 个帖子)
  • 作者
    帖子
  • #5422
    undefinedman
    参与者

    Not sure if that matters, but it still does not work after installing this driver.

    附件:
    您需要登录才能查看附件。
    #5427
    undefinedman
    参与者

    Okay, started to work!

    Simply fixing the driver did not work for me, even after reboot.

    So I turned off Windows features, rebooted. Installed the driver, turned on Windows features and started to work.

    #5431
    PreXident
    参与者

    Reinstalling Microsoft hyper-v virtualization infrastructure driver helped me. Thanks a lot, you are a lifesaver!

    • 该回复由PreXident 于 5月、 3周前 修正。
    #5433
    Aiken
    参与者

    Thanks
    this method solves my problem perfectly, thank you very much !!

    In my situation,
    – After reinstall the microsoft hyper-v virtualization infrastructure driver,
    – In the device manager list, it still shows that there is a problem with this driver,
    – Then i uninstall it in the device manager, After automatic reinstallation

    everything work well.

    #5434
    Aiken
    参与者

    Thanks
    this method solves my problem perfectly, thank you very much !!

    In my situation,
    – After reinstall the microsoft hyper-v virtualization infrastructure driver,
    – In the device manager list, it still shows that there is a problem with this driver,
    – Then i uninstall it in the device manager, After automatic reinstallation

    everything work well.

    #5435
    Myron
    参与者

    I will wait until SpaceDesk updates the software so as not to trigger this Hyper-V fault. I don’t currently have a machine I can test this workaround. I don’t know what else gets disturbed within the operating system.

    A VM I use under Oracle’s Virtual Box now constantly Blue Screens Windows 10 after I’ve I encountered the buggy SpaceDesk beta, but it’s something I can live with.

    So, for the people who have a dead Hyper-V and WSL installations, has this workaround brought it all back to life?

    • 该回复由Myron 于 5月、 3周前 修正。
    #5447
    tono
    参与者

    Re-installing the driver resolved the issue.
    Thank you so much.

    #5476
    Myron
    参与者

    Installed beta RC v1.0.29 and all is well again. Thank-you. 🙂

    #7794
    yuan
    参与者

    I never thought that space-desk causes this wsl bug. I checked all the information I could find on Internet, but it worked until I saw this.
    To express my appreciation, I register an account and write these words.
    Thank you, guys!! Repairing Hyper-V drivers helps my life!!!

    And remember, if you want to use wsl2, preparing virtualisation drivers is necessary when you ensure you have enabled all the virtualisation features.

正在查看 9 个帖子:16-23 (共 23 个帖子)
  • 哎呀,回复话题必需登录。