已创建论坛回复

正在查看 11 个帖子:1-11 (共 11 个帖子)
  • 作者
    帖子
  • morTimar
    参与者

    Hello spacedesk-team,

    I want to bring that up again.
    Just updated to 1.0.40 on Win10 and using an Android Tablet with the latest app too.

    Still having the issue with the broken taskbar not automatically hiding while using spacedesk connected through Wifi.

    A few posts back I post the requested dxdiag file. Did that help?

    Can you give me any other tips?

    Can I help you with other inputs to get this fixed since only a reboot is helping.

    Thank you very much.

    Bye morT

    回复至: Realwear Headset Compatibility #4490
    morTimar
    参与者

    from what I understand it’s running Android and you can install apks to it.
    I found this video helpful: https://www.youtube.com/watch?v=rKXJ8PYkdf4

    Seems they use Google Chrome as well on that device.

    So you could try the spacedesk app via installing its apk and/or get a browser and try to connect via HTML.

    Would like to know what worked for you if so.

    回复至: Mouse lag sometime after connect to other device #4476
    morTimar
    参与者

    hi

    how do you connect the 2 devices, by cabel or wifi?
    Cabel would probably be the best.
    With wifi you could try to use WIN10 hotspot feature to connect the Win11 device directly to your Win10 wifi what would eliminate the router/access point so the signal has to travel one device less.

    回复至: Lots of issues #4447
    morTimar
    参与者

    I believe that it’s what is preventing spacedesk on the tablet seeing the spacedesk client on the laptop. It just ‘doesn’t work’.

    Just to be on the safe side. The android device (client app) should see the “server” (WIN10 driver software) not the client software. I guess you installed it correctly since Wifi is working.

    In this post I mentioned my setup and connection process for USB tethering.

    If you allowed the installer to adjust the firewall and add spacedesk, it should work.

    回复至: Lots of issues #4443
    morTimar
    参与者

    Hi RB,

    Suggestions:
    1) RE Issue 3: Include option on Android App to disable touchscreen inputs.

    it’s already there.
    Press the 3 dots in the upper right corner > Input devices > enable/disable as you need.

    About mouse speed, maybe change/reduce the client setting for “Quality / performance” a bit to see if that performs better.
    Also you could use your Win10 hotspot functionality to have the shortest possible connection between devices to not have to go through the Access point which could be a limitation.

    Question:
    The USB tethering can not be setup as “private” network. Please help me understand why that is important since you are using a cable between the 2 devices. What is the concern?

    • 该回复由morTimar 于 6月、 1周前 修正。
    morTimar
    参与者

    Hello Lea,

    I think you misunderstood.

    I tried to explain, that
    – it is working with USB tethering, so no conflict here from what I can tell
    – it still is not working while I am using Wifi

    Did you had any chance to check the uploaded dxdiag file you requested?
    I really would love to see it working with Wifi.

    bye morT

    回复至: USB connection (No Tethering) #4419
    morTimar
    参与者

    @raya2 you are asking for a USB connection without USB tethering from your Android.

    yes, my server is windows & my client is an android device. I want to bring my windows 10 screen to my android device. (It’s an android 10 device)

    ok, but you could use USB tethering from your Android WITHOUT actually tethering your Androids internet.
    Internet would still be used from your Windows machine. It even works completly without an internet connection.

    My setup:
    – server WIN10
    – client Android tablet
    1. connect Android & WIN10 computer via USB
    2. start USB tethering @Android device
    3. In WIN10 network settings check status for the USB tetheriung adapter to get the IP address and add this IP in the spacedesk client of your Android device

    Important for NOT using Androids internet connection (LTE, …)
    In WIN10 you need to change the metric in the IP4 settings of your USB tethering network adapter as mentioned in that topic

    So even if you are using USB tethering from your android that does not automatically mean your are using your mobile data plan if that is the concern why you don’t wanna use USB tethering.

    morTimar
    参与者

    partially solved

    Hello spacedesk team,

    with the information from this topic about using wifi (win server) while connecting Android via its USB tethering I do not have the issue anymore. So my taskbar is hiding as expected while Android tablet is connected via USB tethering.

    Can I support you any further for solving the issue while connected via wifi?

    Thanks morT

    回复至: USB connection (No Tethering) #4412
    morTimar
    参与者

    @raya2 I have to ask because I don’t get your setup.

    – Windows is you spacedesk server
    – Android is your client, where you wanna extent/mirror your windows screen?

    If so, you can use USB tethering on your Android to get connected to spacedesk server.

    To not tether your internet from Android but using still your Windows machine wifi, change the IP4 settings (metric) as describe here, 2nd post.

    morTimar
    参与者

    Hello Lea,

    I just tried the “spacedesk_driver_Win_10_64_v1018_BETA.msi” and again no change.
    The moment I reach for the taskbar it stays open and does not autohide anymore.
    Don’t know if it is important but I have my taskbar as 2 rows on top not on the bottom.
    Please find attached the requested output from dxdiag.

    Thanks for looking into this.

    bye morT

    附件:
    您需要登录才能查看附件。
    morTimar
    参与者

    Hi Lea,

    I did test with the current 1.0.17 beta, 64-bit and had the same problem again.
    Back on 1.0.3 now but had to change the system date for installing the 1.0.3. Maybe the certificate is outdated. Windows said, “can not verify the issuer of the driver” or something similar as I tried to install 1.0.3 with 1st of October system date.

    Any ideas how to fix that issue? I love my taskbar to be automatically hidden 😉

    bye morT

    • 该回复由morTimar 于 7月、 3周前 修正。
正在查看 11 个帖子:1-11 (共 11 个帖子)