Home Foren spacedesk Discussions Have a tablet that’s not supported Antwort auf: Have a tablet that’s not supported

#5149
spacedesk Lea
Verwalter

Hi @jitiyi,
Yes, the current spacedesk Android viewer app minimum supported version is 4.1.
Unfortunately it’s not possible to support lower than that.
The only option is the HTML5 Viewer.