Home Foren spacedesk Discussions Conexão Antwort auf: Conexão

#7951
spacedesk Lea
Verwalter

Hi @luiz-antonio,

Have you tried adding the spacedesk in the exception list of McAfee Firewall?
If not yet, please try it.
Just open your McAfee Firewall settings, click Ports and System Services then click the Add button.
System Service Name: spacedeskService
Local TCP/IP Ports: 28252
Local UDP Ports: 28252

For reference, please check https://www.spacedesk.net/wp-content/uploads/2022/04/McAfeeFirewallSettings-spacedesk.jpg