Home Foren spacedesk Discussions iPad 4 as a second display – settings

Ansicht von 11 Beiträgen - 1 bis 10 (von insgesamt 10)
  • Autor
    Beiträge
  • #8689
    Lenny
    Teilnehmer

    Hello, first I want to thank you for the app!
    I installed it and connected my Windows 10 Lenovo laptop to ipad 4 quickly and easily without any settings. Touchscreen worked and the resolution was the iPad default 2048×1536.
    Later I changed the settings through the drivers of both devices, but also through HTML5 viewer. After set up, touchscreen did not work, and when I changing resolution of the tablet to a lower one 1152×864, the image increased excessively. It seems the touchscreen only works on automatic settings. „Dublicate these displays“ option is missing. I tried a normal Wi-Fi connection, but also through a wi-fi hotspot. I don’t find much difference in speed, and lag on shared screen is noticeable.
    So I reinstalled the driver several times, and now I’m just with default settings, control the iPad resolution through windows 10, extended screen and text magnification at 175%.

    #8695
    spacedesk Lea
    Verwalter

    Hi @lenny,

    Can you please tell us the specific settings you changed?

    #8698
    Lenny
    Teilnehmer

    On first install from spacedesk driver on my laptop I enabled mirror mode. Then I got a true mirror image with everything mirrored and text unreadable. I changed the resolution everywhere to same as first display 1366×768, but on the second iPad display image enlarged, the touchscreen doesn’t work, neither does the keyboard. I put everything back to the original resolution of the iPad 2048 x 1536, and image became normal, but the touchscreen and keyboard didn’t work. I created 3 walls and played with the settings from there but touchscreen doesn’t work either. I uninstalled spacedesk and everything was ok without configuring anything. Then I tried just changing the iPad display resolution to a lower 1152 x 864, but the image zoomed in again and the touchscreen didn’t work. Reinstalling again and I dare not open eiter the settings on app drivers or HTML5 as touchscreen and keyboard worked now.

    #8706
    spacedesk Lea
    Verwalter

    Hi @lenny,

    Thanks for the feedback.

    For further analysis, can you please send us the spacedesk diagnostic files with the settings changed.
    Just recreate the settings (with viewers connected) where touch did not work then open the spacedesk Driver Console -> Diagnostics -> Save All Information.

    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.

    #8709
    Lenny
    Teilnehmer

    Hi, I first saved some file before the settings change, and then changed the iPad resolution everywhere. The image enlarged excessively and even a black screen appeared on both devices, on a laptop the icons were visible. Restarted laptop and reconnected, ipad image came up huge again. Then I noticed another place – CONTROL on wall settings, where the resolution was huge, so I changed it there too and now the image is fine, but the touchpad and keyboard don’t work.
    I am sending you a pre-setup and post-setup diagnosis. You will be guided by the number, date and time in the file names.

    #8710
    Lenny
    Teilnehmer

    Sorry, I’m trying to upload diagnostic files again.

    Attachments:
    You must be logged in to view attached files.
    #8717
    Lenny
    Teilnehmer

    Just to be sure, I tried again. Cleared all settings and walls, deleted all spacedesk folders, uninstal driver, restarted laptop, deleted app from iPad. I reinstalled and without any settings touchscreen and keyboard work. I created Wall, just changed iPad resolution from spacedesk driver – Wall and Control settings, but again touch screen and keyboard not working. The good thing is that at least the mouse works noticeably more stable at a lower 1152×864 resolution.

    #8719
    spacedesk Lea
    Verwalter

    Hi @lenny,

    Thanks for sending the diagnostic logs.

    We noticed that on your second diagnostic info, your iPad client was assigned to Wall2 / WallIndex set to 2.
    And that’s why it’s displaying a zoomed in imagae because the screen is only displaying the 1152×864 portion of the Videowall 2 which has 4K resolution (3840×2160) by default.
    Try to right-click the client connected in the spacedesk Driver Console and select -> Unassign, to switch it to extension mode then the touch should work again.

    FYI: The touch screen on spacedesk currently not supported if the viewer/client is assigned to a Video Wall.

    #8724
    Lenny
    Teilnehmer

    Thanks for your help! But if I understand your well, I can’t set lower resolution, because I will lose touch screen and keyboard function. My goal is to have a lower resolution for a more stable speed on a remote display. I plan to add soon more RAM on my laptop. Do you think it will have an effect on the speed of a second display?
    Have a great day!

    #8725
    spacedesk Lea
    Verwalter

    Hi @lenny,

    Ah I see.. if you want a lower resolution, you can select a lower custom resolution in the spacedesk iOS Viewer settings, then you can switch the to that lower resolution via Windows Display settings OR just uncheck the use of native resolution in the Viewer settings so it will automatically use the custom resolution.

    #8729
    Lenny
    Teilnehmer

    Update: I changed the resolution to lower via Safari HTML 5 VIEWER, screen went black, and then on iOS app before connecting. After I connected, everything was ok, touch screen and keyboard work, even the new resolution appeared in windows display settings, although it’s not active there. The picture quality isn’t very good, but the speed is better. For example, at original resolution video dragged on, while at low resolution it is almost normal. Thank you for advice!

Ansicht von 11 Beiträgen - 1 bis 10 (von insgesamt 10)
  • Das Thema „iPad 4 as a second display – settings“ ist für neue Antworten geschlossen.