Home Forums spacedesk Discussions Connection OK but Reply To: Connection OK but

#1957
spacedesk Lea
Keymaster

Hi @dah,
Could you please check if your tablet device’s settings and spacedesk viewer settings both have auto-rotation enabled?
If possible please also send a screenshot of this issue.

  • This reply was modified 11 months, 3 weeks ago by spacedesk Lea.