Home Forums spacedesk Discussions cannot rotate in portrait mode Reply To: cannot rotate in portrait mode

#7797
spacedesk Lea
Keymaster

Hi @kor_ez,

Can you tell us your tablet’s operating system? Android/iOS/Windows?
In case it’s Android or iOS, please make sure that the Auto rotation is enabled in the Viewer settings and in device settings.
If your tablet is Windows, Auto-rotation is not yet supported so you have to manually rotate the screen via display settings on your primary machine side.