Home Forums spacedesk Discussions Connected but no picture

Viewing 3 posts - 1 through 2 (of 2 total)
  • Author
  • #13021

    Hello! Next issue:
    Immediately after connecting, a black screen lights up, before that I updated the official drivers for the application from the site. Tried restarting the computer. After 10 seconds, immediately after launch, everything works, after which it freezes on one picture, and after reconnecting from the phone, a black screen. What could be the problem? The phone is connected by cable + via the router. Tried separately – did not bring results. Applications deleted and downloaded on phone and PC…
    P.S. When you open the keyboard on the phone, if you start typing, the text is also written on the PC

    spacedesk Lea

    Hi @razor,
    Do you have Nvidia as your main graphics adapter?
    If yes, please make sure that Nvidia ShadowPlay/In-game overlay/screen recording is disabled while spacedesk viewer is connected.

    If the suggestion above did not help, please send us the diagnostic logs of this issue.
    Just follow the steps below:
    – open the spacedesk Console window app by clicking the spacedesk tray icon on your task bar’s notification area
    – click the Diagnostics on the left side panel
    – if Debug View is not available, please click the download button first
    – switch Diagnostic Collection ON (make sure to click Yes in the User Account Control box to proceed)
    – connect your viewer app and reproduce the black screen issue
    – switch Diagnostic Collection OFF
    – click Save All Information button (if message box appears, just click No to proceed)
    PS: Saving all information will take a few seconds, then please send us the whole folder which contains all the diagnostic logs collected.
    Please right-click the folder -> Send to -> Compressed (zipped) folder, then attach the *.zip file in your next reply.


    Hello @lea,
    The first advice helped me, I did not expect Nvidia to affect your application. Thank you!

Viewing 3 posts - 1 through 2 (of 2 total)
  • The topic ‘Connected but no picture’ is closed to new replies.