Home Forums spacedesk Discussions Hide the connected dialog on the server

Tagged: 

Viewing 4 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2064
    maestro
    Participant

    Whenever I am using spacedesk, there is the always visible dialog about the connection (attached image) and I cannot hide it. the [x] on the window just reduces it to the taskbar.

    Can you add an option to close it? already the tray icon changes to green check when connected.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #2066
    spacedesk Lea
    Keymaster

    Hi @maestro,
    Please click the Settings button then select “Hide taskbar icon”, so the next time your click the close button, the dialog window will be hidden in the task bar.

    #2067
    maestro
    Participant

    Oh, it was this easy?

    Sorry, I thought this option will hide the icon in the system tray.
    maybe the description should be written differently, as it is not only an icon.

    Thanks for your quick response…

    • This reply was modified 2 weeks, 5 days ago by maestro.
    #2069
    spacedesk Lea
    Keymaster

    Hi @maestro,

    Yes, the description already does what it says, it will hide the spacedesk icon in the task bar not in the system tray area.

Viewing 4 posts - 1 through 3 (of 3 total)
  • The topic ‘Hide the connected dialog on the server’ is closed to new replies.