Home Forums spacedesk Discussions How to hide home bar while using spacedesk on iPad

Tagged: ,

Viewing 9 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1629
    somnus7
    Participant

    Hi, Team

    Firstly, I have to say that you have done a great job on this application. It is really very easy to use and the experience is fantastic!

    I have one minor problem. While I am using spacedesk on iPad, I found that the home bar will not auto hide like other full screen apps (e.g. media players). It causes problems sometimes since it will prevent me from seeing the content at the bottom of the screen as well as touch in that area.

    I am now using ‘Accessibility > Guided Acces’ as a workaround to get rid of this. However, it is not very convenient. It will be grateful if this could be fixed in the coming release.

    Thanks a lot!

    Attachments:
    You must be logged in to view attached files.
    #1632
    spacedesk Lea
    Keymaster

    Hi somnus7,
    Thank you very much for the positive feedback.

    As for the spacedesk iOS viewer app, this seems strange, because on our side with our iPad device, spacedesk viewer screen is always auto-hiding the home bar.
    Can you tell further details of your iPad device (e.g. iOS version, model) ?

    #1636
    somnus7
    Participant

    Thanks for your prompt reply!

    My iPad model is A1980 and version is 14.7.1

    #1668
    spacedesk Lea
    Keymaster

    Hi somnus7,
    Thanks for the info.
    As of now, we cannot reproduce it on our side. The viewer is always on full screen mode without the home bar at the bottom part.
    This is the first time we received such report regarding the home bar visible over the viewer screen. We will keep an eye on this minor issue for now.
    We will get back to you if there’s any news regarding this issue.

    #1671
    somnus7
    Participant

    Hi, Lea

    Noted. It is fine with me. BTW, is there any logs which I could upload to facilitate the troubleshooting process?

    Thanks.

    #1672
    spacedesk Lea
    Keymaster

    Hi somnus7,
    I’m not sure if enabling the iOS device’s Settings -> Privacy -> Analytics & Improvements -> “Share With App Developers” will help.
    We only tell our user to enable this for application crash issue so our developer can receive the app logs.

    By the way, what is the current version of spacedesk iOS viewer app on your device? Is it the latest version 1.0.42?

    • This reply was modified 2 months, 2 weeks ago by spacedesk Lea.
    #1674
    somnus7
    Participant

    Hi, Lea

    I have just enabled this option. Not sure if you could receive any logs. Do you need any other actions from my side to trigger this?

    Thanks.

    #1675
    spacedesk Lea
    Keymaster

    Do you need any other actions from my side to trigger this?

    I’m not sure. This minor issue seems difficult to troubleshoot on our side if we cannot reproduce it.
    This is the scenario where the viewer is not failing in any type of functionality, it’s just not auto-hiding the home bar.
    Since it’s only happening on your device (no other users so far is reporting this issue), maybe the cause of the issue is only somewhere in the settings of your device.

    By the way, what is the current version of spacedesk iOS viewer app on your device? Is it the latest version 1.0.42?

    • This reply was modified 2 months, 2 weeks ago by spacedesk Lea.
    #1678
    somnus7
    Participant

    Yes, I am using the latest version – v1.0.42

    Understood that this issue is not common. Let me just use the guided access for now as a workaround.

    Thanks.

Viewing 9 posts - 1 through 8 (of 8 total)
  • The topic ‘How to hide home bar while using spacedesk on iPad’ is closed to new replies.