Home 討論群 spacedesk Discussions windows 10 don’t see 2nd screen 回覆至:windows 10 don’t see 2nd screen

#1664
spacedesk Lea
管理員

Hi @jlbergier,
You can easily switch to desktop extension mode via display settings.
On the multiple displays drop down menu, just select “Extend these displays”.
For assistance, please also check the Configuration and Settings -> Windows PC (Primary Machine) chapter in our user manual https://www.spacedesk.net/user-manual/.