Home 討論群 spacedesk Discussions Cannot detect any Primary Machine

正在檢視 4 篇文章 - 1 至 3 (共計 3 篇)
  • 作者
    文章
  • #8515
    Amfidiusz
    參與者

    Hello,

    So I did set up the client app on my PC. I connected it both by the cable and to the WiFi. However, when I try to connect from my Android tablet (Teclast P10HD), I get a constant IP validation and the app is unable to connect to the primary machine. It does not recognize the primary machine automatically, it keeps on validating IP after adding that IP manually.

    – They are both in the same WiFi network.
    – I am using Sagem router with default setting, I cannot see any isolation switches in the settings.
    – I am not using any firewall other than Windows Security.
    – I am not using VPN.

    Any chance you could help me out with this one, please?

    • 該主題由 Amfidiusz 於 4 months, 3 weeks 前 修改。原因:Added tablet screenshot
    附加檔案:
    你必須 登入 才能查看附件檔案。
    #8522
    spacedesk Lea
    管理員

    Hi @amfidiusz,

    Thanks for the info.

    Are you sure there’s no client/AP/wifi isolation on your wifi router settings?

    What is the current network profile of your wifi network in your primary machine? Private or Public?
    You can check it in Windows Settings -> Network & Internet -> WiFi or Ethernet properties.
    If the current profile is Public, please try to switch it to Private.

    Can you also try to ping the IP address of your android tablet from your primary machine (and vice versa if you can do it easily)?
    To check if both primary machine and secondary devices are reachable to each other.

    Please also try to switch spacedesk server OFF-ON (to make sure that it’s running properly).

    #8528
    Amfidiusz
    參與者

    Thanks for a quick reply!

    I checked every single tab in the modem settings, there was no setting suggesting it would be isolation-related.
    I was able to ping the tablet.
    I checked Public/Private network setting in Windows – and this change worked!! Now I am able to see the primary machine on tablet and the connection is stable.

    Is it part of the connection tutorial? It surely should be.

    Thanks a lot for your time and solid support! Keep doing a good job!

    #8531
    spacedesk Lea
    管理員

    Hi @amfidiusz,
    Thanks for feedback.
    We are glad that it’s working now on your side.
    We will definitely add the network profile in the troubleshooting procedure in the user manual.

正在檢視 4 篇文章 - 1 至 3 (共計 3 篇)
  • 主題「Cannot detect any Primary Machine」 已關閉,不允許發佈新回覆。