Home 討論群 spacedesk Discussions Suddenly not working

正在檢視 15 篇文章 - 1 至 15 (共計 19 篇)
  • 作者
    文章
  • #5325
    nosotrospapaya
    參與者

    Today, spacedesk suddenly stopped working. It showed the “connected/offline” in the tablet and I couldn’t make it work. I uninstalled it from the laptop and tried to reinstall it. But now its stuck in the setup wizard for hours already and its not installing.

    #5326
    spacedesk Lea
    管理員

    Hi @nosotrospapaya,
    Are you installing the most recent spacedesk Driver v1.0.27 (for Windows 10) from the website?

    #5328
    nosotrospapaya
    參與者

    Yes spacedesk Driver v1.0.27 (for Windows 10) from the website.

    #5332
    spacedesk Lea
    管理員

    Hi @nosotrospapaya,
    Could you please restart your primary machine, then try again to install the spacedesk.
    If the same problem still persist, please send us the following for analysis:
    – run dxdiag.exe on your primary machine, click “Save all information” and send us the output file
    – spacedeskSetup.log file located in C:\Users\Public
    – setupapi.dev.log file located in C:\Windows\INF

    Please save all requested files in one folder, then right-click -> Send to -> Compressed (zipped) folder, then attach the *.zip file on your next reply.

    #5337
    nosotrospapaya
    參與者

    Here it is.

    #5338
    nosotrospapaya
    參與者

    It says it exceeds the allowed file size even if its a zip file.

    #5339
    nosotrospapaya
    參與者

    Will send it one by one. 1 of 3

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #5341
    nosotrospapaya
    參與者

    Will send it one by one. 2 of 3

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #5343
    nosotrospapaya
    參與者

    Will send it one by one. 3 of 3

    #5361
    spacedesk Lea
    管理員

    Hi @nosotrospapaya,
    could you please open the device manager (just run devmgmt.msc) on your primary machine, click View tab -> select Show hidden devices and Devices by connection.
    Find any spacedesk virtual devices below, if you find spacedesk virtual HID device, and there are devices underneath it, please right-click uninstall all devices one by one then uninstall “spacedesk virtual HID device” last.

    By the way, please delete the old spacedeskSetup.log file, the file size seems too big now.
    Then try again with spacedesk installation.

    #5363
    nosotrospapaya
    參與者

    I was able to delete the others but the last one, spacedesk virtual HID device I couldn’t. Please see screenshot.

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #5368
    spacedesk Lea
    管理員

    Hi @nosotrospapaya,
    If it can’t be uninstalled, that means, there are still devices plugged underneath spacedesk virtual HID device.
    Did you click the View -> Devices by connection?

    #5369
    nosotrospapaya
    參與者

    Here’s the screenshot which shows view devices by connection and show hidden devices. You can see below that there are no more devices plugged underneath but I still can’t uninstall when I right click it. The only options are to update, scan, properties.

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #5388
    nosotrospapaya
    參與者

    Any other solutions to the problem?

    #5391
    spacedesk Lea
    管理員

    Hi @nosotrospapaya,
    Thanks for the confirmation.
    Could you please try the following:
    1. Go to C:\Windows\System32\drivers\UMDF, find spacedeskDriverHid.dll and delete or rename it (make sure to save a copy before deleting it).
    2. Reboot your primary machine
    3. Open Device manager and check if you can right-click Uninstall now the spacedesk virtual HID Device.

正在檢視 15 篇文章 - 1 至 15 (共計 19 篇)
  • 主題「Suddenly not working」 已關閉,不允許發佈新回覆。