Home 討論群 spacedesk Discussions Using spacedesk dekstop in TABLET – Get rid of exit fullscreen button

正在檢視 2 篇文章 - 1 至 1 (共計 1 篇)
  • 作者
    文章
  • #7387
    tteuz
    參與者

    Ok so, i’m using spacedesk as secondary monitor interface on my windows tablet. Problem is that the tablet maintain a exit fullscreen button in the top right corner of the screen as presented on the attached screenshot of this post. Is there any workaround for getting rid of it ? the tablet itself is never used so any ideas are welcome XD

    附加檔案:
    你必須 登入 才能查看附件檔案。
    #7539
    spacedesk Lea
    管理員

    Hi @tteuz,

    The “X” button found on upper right corner of windows viewer when in full screen mode is currently intended for Windows (Surface) tablet that don’t have keyboard attached and no way to exit from full screen mode.
    We will improve this feature very soon.
    In case you want to disable it, we can only suggest 2 things:
    – only maximize the spacedesk viewer window instead of full screen mode, OR
    – if you are not using the touch feature, maybe you can disable it in viewer’s Functionality settings (temporarily), if you want to go to full screen mode.

正在檢視 2 篇文章 - 1 至 1 (共計 1 篇)
  • 抱歉,回覆主題必需先登入。