討論回覆已建立

正在檢視 5 篇文章 - 1 至 5 (共計 5 篇)
  • 作者
    文章
  • 回覆至: Attached Displays Go to Black Screen #9328
    Georelle
    參與者

    Yes. All displays go black after about 8 hours after a reboot, sometimes it’s longer.

    I will update to 1.0.49 and see if that helps.

    Thanks-

    回覆至: After Update “Disconnected by server error” #8468
    Georelle
    參與者

    @Lea

    Thanks! This has resolved the issue I was experiencing. It is working well now.

    Now if I could get the Android devices to boot into the Spacedeesk app it would be almost perfect. I have tried all the launch on startup apps and none of them seem to work with the latest version of Android TV.
    Is there anything in the roadmap that would enable the Spacedesk app to launch on startup with Android TV?

    Thanks again for the support. I am happy with how it functions now.

    Georelle

    回覆至: After Update “Disconnected by server error” #8448
    Georelle
    參與者

    @Lea

    I updated to 1.0.43 and the error still comes up as soon as the primary server disconnects when rebooting.

    I have attached the diagnostics file.

    Thanks for the support.

    附加檔案:
    你必須 登入 才能查看附件檔案。
    回覆至: After Update “Disconnected by server error” #8435
    Georelle
    參與者

    @Lea
    Thanks very much for your support.
    Will this cause the “Disconnected by Server Error”? That is the thing I am most concerned with at this time. All of the 5 Android devices that are connected are doing this as soon as the Primary Windows 11 server reboots.

    • 該回覆由 Georelle 於 7 months, 1 week 前 修改。
    回覆至: After Update “Disconnected by server error” #8430
    Georelle
    參與者

    Thanks @Lea
    I tried the delay setting but that did not help. Now when the Video Wall mode is active I only have one display that works even though the others say they are connected. The only way I could get it to work is to de-activate the video wall mode. Then all of the 5 connected devices would have an image. Otherwise they were black with the exception of one that was the far right end display on the video wall.
    Attached is the diagnostics file requested. I still get the same issue of the disconnect error message on reboot even with the video wall is not active.

    • 該回覆由 Georelle 於 7 months, 1 week 前 修改。
    附加檔案:
    你必須 登入 才能查看附件檔案。
正在檢視 5 篇文章 - 1 至 5 (共計 5 篇)