Home 论坛 spacedesk Discussions Can’t turn Spacedesk Server OFF

  • 该话题包含 2个回复,2 人参与,最后由RB 更新于 11月前
正在查看 3 个帖子:1-2 (共 2 个帖子)
  • 作者
    帖子
  • #5397
    RB
    参与者

    So – yesterday and this morning Spacedesk was being uncooperative again so I turned off the tablet client and the Win10 Server applet would NOT disable itself.

    IE: Windows was still being told there was an additional monitor (so certain apps were stuck on that monitor and inaccessible, Teams particularly), and in the ‘Settings’ menu – the ‘Off’ swtich was not working.

    This morning, reboot laptop, and the Spacedesk server is STILL telling Windows there is an additional monitor (there isn’t), and the Setting menu in the Spacedesk Server applet is completely unresponsive.

    NO idea what has changed recently, but Spacedesk itself goes from bad to worse, again.

    #5400
    spacedesk Lea
    管理员

    Hi @rb,

    What is the current version of spacedesk on your primary machine?
    Is it the latest version 1.0.27?

    #5437
    RB
    参与者

    I can’t say exactly, I had to uninstall Spacedesk in order to get Windows to understand that there wasn’t an extra monitor and get Teams back onto a visible desktop.

    But it was likely to be up to date, I’ve been having other issues with Spacedesk recently (mostly slow response times)

正在查看 3 个帖子:1-2 (共 2 个帖子)
  • 哎呀,回复话题必需登录。