Home 论坛 spacedesk Discussions Touchscreen not working on spacedesk Viewer for Windows 10

  • 该话题包含 9个回复,4 人参与,最后由brimston 更新于 4月前
正在查看 10 个帖子:1-9 (共 9 个帖子)
  • 作者
    帖子
  • #5566
    brimston
    参与者

    Hi,

    I’ve just downloaded Spacedesk for my Windows 10 PC (Primary) and a Windows 10 laptop (secondary). Screen projection works great, but touchscreen control on the secondary machine doesn’t work. When I touch the secondary screen, it just brings up the green menu at the top. I’ve enabled touch controls in the menu. Please could you look into this? Log attached.

    附件:
    您需要登录才能查看附件。
    #5573
    brimston
    参与者

    The older version of the viewer software works fine (v0.9.36).

    #5588
    spacedesk Nicole
    管理员

    Hi @brimston,

    In the Viewer settings -> Remote control,
    did you set the Mouse output as emulated touch and/or Touch output as touch?
    Didn’t it show the message box (screenshot attached) to take control of the primary machine upon touching the screen?

    附件:
    您需要登录才能查看附件。
    #5597
    brimston
    参与者

    Mouse was off, touch was set as touch. No, I didn’t receive that message. I just got the green menu bar at the top of the screen. This was the same on two separate touchscreen laptops.

    #5598
    brimston
    参与者

    I also tried with mouse set as mouse and touch as touch.

    #5681
    spacedesk Lea
    管理员

    Hi @brimston,
    Could you please try with the latest spacedesk Driver v1.0.31 with Windows 7 viewer (desktop version) 0.9.37?
    You can download it from the website https://www.spacedesk.net/#download.

    #5757
    brimston
    参与者

    Hi,

    Yes, that works. I tried the latest Windows 10 viewer again, and it still doesn’t work.

    #5758
    brimston
    参与者

    I should point out: the Absolute Touch option works on the Windows 7 viewer, not Relative Touch. I don’t know what the difference between these functions is supposed to be. There only appears to be one Touch option on the Windows 10 viewer – perhaps that is Relative Touch only?

    #5794
    spacedesk Marcel
    管理员

    It seems that touch DOES work on spacedesk Viewer for Windows 10 (from Microsoft store).
    However it seems to be very difficult to activate the functionality.
    Please try the steps below:
    -> Tap once to activate the green menu bar at the top of the screen.
    -> While the green menu bar is shown, do a three-finger-tap gesture
    -> This should bring up the dialog to enter touch mode
    Please let us know if this works for you.
    In the meantime we will consider to rework this user interface sequence and/or update the documentation.

    #5823
    brimston
    参与者

    Yes, this works. Thank you.

正在查看 10 个帖子:1-9 (共 9 个帖子)
  • 话题“Touchscreen not working on spacedesk Viewer for Windows 10”已关闭,不接受新回复。